TeleVoIPs Status - Mobile App and Desktop Softphone connection issues – Incident details

All systems operational

Mobile App and Desktop Softphone connection issues

Resolved
Major outage
Started about 3 years agoLasted about 3 hours

Affected

Voice Services V1

Major outage from 1:00 PM to 4:00 PM

Mobile App

Major outage from 1:00 PM to 4:00 PM

Desktop Softphone

Major outage from 1:00 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    The Mobile App and Desktop Softphone are back to normal and working. There was a port issue with these devices and a patch needed to be deployed to resolve it. If you are still experiencing issues with not being able to make or take calls from your Mobile app or Desktop Softphone, please reset the app and log back in to receive the updated patch.

  • Update
    Update

    We have deployed a patch to resolve the issues with the Mobile App and Desktop Softphone. We are starting to see these devices register correctly now. We will be monitoring the progress of the apps.

  • Update
    Update

    We are working and close to identifying the issue. We will be deploying a patch shortly to resolve.

  • Investigating
    Investigating

    We are seeing reports of connection issues with our Mobile App and Desktop Softphone. Most are able to log in but cannot make or receive calls. Development and tech support are working on isolating the issue.