TeleVoIPs Status - Inbound SMS delivery issues – Incident details
All systems operational
Inbound SMS delivery issues
Resolved
Partial outage
Started over 3 years agoLasted about 4 hours
Affected
SMS
Partial outage from 4:30 PM to 8:44 PM
Inbound SMS
Partial outage from 4:30 PM to 8:44 PM
Updates
Resolved
Resolved
We have continued to monitor inbound SMS messages and all are being delivered successfully. We have also seen the previously failed messages be delivered as well. We will be closing this incident and marking it as resolved.
Update
Update
We are seeing SMS messages being delivered successfully now. Messages that were not delivered will be retried over the next few hours. Will will keep this status open for now while we monitor the service
Update
Update
We have identified the issue and are deploying a fix.
Update
Update
Engineers are currently looking into the issue
Investigating
Investigating
We are receiving reports of inbound SMS messages not being delivered, we are investigating this issue now. More details to come.