TeleVoIPs Status - Level3 internet outage – Incident details

All systems operational

Level3 internet outage

Resolved
Degraded performance
Started about 4 years agoLasted about 2 hours

Affected

Voice Services V1

Degraded performance from 3:15 PM to 5:38 PM

Outbound Voice Services

Degraded performance from 3:15 PM to 5:38 PM

Inbound Voice Services

Degraded performance from 3:15 PM to 5:38 PM

Updates
  • Resolved
    Resolved

    We have not seen any further issues after making the routing changes. We are considering this issue resolved.

  • Update
    Update

    We have bypassed the Level3 routes are starting to see connections normalize. Will will keep monitoring all connections.

  • Investigating
    Investigating

    We are seeing connectivity issues over Level3 network connections.