TeleVoIPs Status - Voice and 911 Intermittent Incident – Incident details

All systems operational

Voice and 911 Intermittent Incident

Resolved
Degraded performance
Started over 4 years agoLasted about 22 hours

Affected

Voice Services V1

Degraded performance from 1:31 PM to 11:17 AM

911 Services

Degraded performance from 1:31 PM to 11:17 AM

Inbound Voice Services

Degraded performance from 1:31 PM to 11:17 AM

Updates
  • Resolved
    Resolved

    After observing continued network stability, our carrier is considering this incident resolved. Their teams continue to monitor their network for possible threats. We will be marking this incident as resolved and open a new one if required.

  • Update
    Update

    We will continue to leave this incident open while we monitor the situation. At this time the majority of calls are processing as expected. Incoming calls may in some cases experience one-way audio, or Verizon numbers may have issues calling in intermittently, however this the minority. We will continue to provide updates as we receive them.

  • Update
    Update

    We have not received a current update from our carrier, however we have seen our connections stabilized and calls are processing normally at this time.

  • Update
    Update

    TeleVoIPs continues to see intermittent issues with inbound calls, however it does not appear to be consistent nor have the same severity as yesterday. We will continue to monitor and provide updates here.

  • Update
    Update

    Current Status & Action Plan Our upstream carrier continues to fight against an attack on their network which may intermittently impact your services. Their teams are actively adapting their mitigation efforts to defend the network, and operations and engineering teams are responding in real-time. We will continue to provide updates here.

  • Update
    Update

    We are starting to see instability in our upstream carrier's connections. We are monitoring the issues and it is possible voice and 911 calls could be impacted intermittently.

  • Investigating
    Investigating

    We are investigating the issue currently