TeleVoIPs Status - Voice, 911 and Messaging – Incident details

All systems operational

Voice, 911 and Messaging

Resolved
Partial outage
Started over 4 years agoLasted about 9 hours

Affected

Voice Services V1

Partial outage from 3:30 PM to 12:50 AM

Outbound Voice Services

Partial outage from 3:30 PM to 12:50 AM

911 Services

Partial outage from 3:30 PM to 12:50 AM

Inbound Voice Services

Partial outage from 3:30 PM to 12:50 AM

SMS

Partial outage from 3:30 PM to 12:50 AM

Inbound SMS

Partial outage from 3:30 PM to 12:50 AM

Updates
  • Resolved
    Resolved

    After continued monitoring with standard network behavior, TeleVoIPs considers this incident resolved.

  • Update
    Update

    Teams have identified the cause of this incident and continue to work towards a resolution. All teams are actively engaged.

  • Investigating
    Investigating

    We are currently investigating an incident with our carrier impacting Voice (including 911 servce) and Messaging Services. We believe this may be stemming from yesterday's incident. Calls and Messages may experience unexpected failures. All teams are actively engaged and we will update you as our carrier continues to provide updates.