TeleVoIPs Status - Slow load times for the vFax portal and Manager portal fax integration – Incident details

System Under Maintenance

Slow load times for the vFax portal and Manager portal fax integration

Resolved
Degraded performance
Started 4 days agoLasted about 8 hours

Affected

Fax Services

Degraded performance from 12:45 PM to 8:43 PM

vFax Portal

Degraded performance from 12:45 PM to 8:43 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.