TeleVoIPs Status - TeleVoIPs Outbound SMS – Incident details

All systems operational

TeleVoIPs Outbound SMS

Resolved
Partial outage
Started 8 months agoLasted about 17 hours

Affected

SMS

Partial outage from 6:23 PM to 11:34 AM

Outbound SMS

Partial outage from 6:23 PM to 11:34 AM

API

Partial outage from 6:23 PM to 11:34 AM

SMS API

Partial outage from 6:23 PM to 11:34 AM

Updates
  • Resolved
    Resolved

    Resolved

  • Update
    Update

    Outbound SMS operation has returned to normal, we will continue to monitor.

  • Investigating
    Investigating

    We are investigating an issue with outbound SMS messages