TeleVoIPs Status - AWS Multiple services Operational issue – Incident details

All systems operational

AWS Multiple services Operational issue

Resolved
Degraded performance
Started over 2 years agoLasted about 3 hours

Affected

Voice Services V1

Degraded performance from 7:08 PM to 9:45 PM

Mobile App

Degraded performance from 7:08 PM to 9:45 PM

SMS

Degraded performance from 7:08 PM to 9:45 PM

Inbound SMS

Degraded performance from 7:08 PM to 9:45 PM

Outbound SMS

Degraded performance from 7:08 PM to 9:45 PM

Number Management

Degraded performance from 7:08 PM to 9:45 PM

Updates
  • Resolved
    Resolved

    We are now seeing all services back up and operational with AWS Services. All functions and services have been restored. Please test and let us know if you encounter any and all issues. You will receive all messages that were sent during this outage as the backlog has caught up and sent all messages through the system. If you have cause to believe you have missed SMS texts please provide an approximate date/time and number that you believe sent them.

  • Update
    Update

    We are continuing to experience increased error rates and latencies for multiple AWS Services. The root cause has been identified as an issue with AWS Lambda, and are actively working toward resolution. We are actively working on full mitigation and will continue to provide regular updates.

  • Investigating
    Investigating

    We are monitoring AWS issues that are impacting several of our services. Mainly SMS, some API calls and new mobile app registrations.