TeleVoIPs Status - Phone service outage – Incident details

All systems operational

Phone service outage

Resolved
Major outage
Started over 3 years agoLasted about 6 hours

Affected

Voice Services V1

Major outage from 4:30 AM to 10:25 AM

Outbound Voice Services

Major outage from 4:30 AM to 10:25 AM

911 Services

Major outage from 4:30 AM to 10:25 AM

Inbound Voice Services

Major outage from 4:30 AM to 10:25 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    We have implemented a fix and are monitoring the firewalls. all services are up and running.

  • Update
    Update

    We have identified the issue to be at our firewalls in one of our datacenters. Working on a resolution.

  • Investigating
    Investigating

    We are investigation an outage at one of our datacenters