TeleVoIPs Status - View my fax portal incident – Incident details

All systems operational

View my fax portal incident

Resolved
Partial outage
Started over 4 years agoLasted 1 day

Affected

Fax Services

Partial outage from 3:42 PM to 6:16 PM

vFax Portal

Partial outage from 3:42 PM to 6:16 PM

Fax email notifications

Partial outage from 3:42 PM to 6:16 PM

Updates
  • Resolved
    Resolved

    All issues have been resolved with the vfax portal and all other vFax services. If anyone continues to have any issues please contact support to let us know.

  • Update
    Update

    The issue has been identified and a fix is being implemented. You may see some services restored.

  • Update
    Update

    We are currently investigating issues with our vFax service. This is affecting the viewmyfax.com portal, email to fax and fax email notifications. We are working to resolve this issue. We will update this incident when we have more information.

  • Investigating
    Investigating

    We are investigating issues with the viewmyfax.com Portal. the site may be inaccessible for some customers.