TeleVoIPs Status - Voice and 911 Intermittent Incident – Incident details

All systems operational

Voice and 911 Intermittent Incident

Resolved
Operational
Started over 4 years agoLasted 2 days

Affected

Voice Services V1

Operational from 1:55 PM to 7:20 PM

911 Services

Operational from 1:55 PM to 7:20 PM

Inbound Voice Services

Operational from 1:55 PM to 7:20 PM

SMS

Operational from 1:55 PM to 7:20 PM

Inbound SMS

Operational from 1:55 PM to 7:20 PM

Outbound SMS

Operational from 1:55 PM to 7:20 PM

Updates
  • Resolved
    Resolved

    We have continued to observe normal network behavior and inbound call performance. At this time the upstream carrier is continuing to report stability and is monitoring. TeleVoIPs is considering the incident resolved and will reopen a new incident provided issues reoccur at the upstream carrier level.

  • Update
    Update

    We continue to observe network stability from our carrier and will continue to monitor.

  • Update
    Update

    We have been observing normal inbound call performance since yesterday evening. We continue to monitor this incident and will post updates here. Outbound calling continues to be unaffected.

  • Update
    Update

    We are seeing inbound call failures at this time due to the upstream carrier. It is currently being investigated and all teams are engaged.

  • Update
    Update

    Our upstream carrier has worked with Verizon Wireless to address inbound call issues. At this time we are seeing expected call behavior and we will continue to monitor.

  • Update
    Update

    We continue to see intermittent issues with inbound calls due to the upstream carrier. Most issues are limited to inbound calls from primarily Verizon Wireless / Verizon subscribers. Outbound calling is not impacted. We will continue to provide more information as we receive it.

  • Investigating
    Investigating

    We are starting to see instability in our upstream carrier's connections. We are monitoring the issues and it is possible voice and 911 calls could be impacted intermittently.