TeleVoIPs Status - Voice and Messaging Incident – Incident details

All systems operational

Voice and Messaging Incident

Resolved
Partial outage
Started over 4 years agoLasted about 4 hours

Affected

Voice Services V1

Partial outage from 7:30 PM to 11:45 PM

Outbound Voice Services

Partial outage from 7:30 PM to 11:45 PM

911 Services

Partial outage from 7:30 PM to 11:45 PM

Inbound Voice Services

Partial outage from 7:30 PM to 11:45 PM

SMS

Partial outage from 7:30 PM to 11:45 PM

Inbound SMS

Partial outage from 7:30 PM to 11:45 PM

Updates
  • Resolved
    Resolved

    With continued network stability, we consider this incident resolved.

  • Update
    Update

    We continue to see portal and network improvements. At this time, messaging traffic is processing as expected. We continue to work to resolve other impacted services.

  • Update
    Update

    TeleVoIps teams continue to investigate Voice and Messaging Failures. 911 calls are experiencing failures. Customers may also experience portal and portal API time-outs, slowness, or unresponsiveness. All teams are working towards a resolution at this time.

  • Investigating
    Investigating

    We Are investigating an incident impacting Voice and Messaging Services. Calls and Messages may experience unexpected failures. All teams are actively engaged.